ERROR: Could not find a version that satisfies the requirement tensorflow-text==2.8.* (from versions: none)

Issue

Issue

  • I am trying to run the base text Tensorflow tutorials on my m1 MacBook
  • I have properly installed the new metal based packages guide
  • I get an error when I get to this point in the tutorial

CODE

!pip install -q "tensorflow-text==2.8.*"

ERROR

ERROR: Could not find a version that satisfies the requirement tensorflow-text==2.8.* (from versions: none)
ERROR: No matching distribution found for tensorflow-text==2.8.*

Tried Solutions

Solution

Build TensorFlow Text from source

Answered By – sogu

This Answer collected from stackoverflow, is licensed under cc by-sa 2.5 , cc by-sa 3.0 and cc by-sa 4.0

Leave a Reply

(*) Required, Your email will not be published